Freifunk:TL-WR741ND

From d00d3
Jump to: navigation, search

/etc/config/network vor Freifunk-Assistent:

config interface loopback
	option ifname	lo
	option proto	static
	option ipaddr	127.0.0.1
	option netmask	255.0.0.0

config interface lan
	option ifname	eth0.1
	option type	bridge
	option proto	static
	option ipaddr	192.168.1.1
	option netmask	255.255.255.0

config interface fflan
	option ifname eth0.2
	option proto static
	option ipaddr 10.1.2.3
	option netmask 255.255.255.0

config interface wan
	option ifname	eth1
	option proto	dhcp

config switch eth0
	option enable_vlan	1
	option reset 1

config switch_vlan
	option device	eth0
	option vlan	1
	option ports	"0t 1 2"

config switch_vlan
	option device eth0
	option vlan 2
	option ports "0t 3 4"

Dann rebooten und Freifunk-Assistenten ausführen.

Personal tools